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1 Overview

Why MYmap?
Does this sound familiar? You would like to develop a concept or get a grasp of a
subject area. In order to do so, after initial research you write down your ideas in no
particular order. Then you enter the relevant items into the computer and arrange them,
creating a reasonable structure. Also, you add references and notes. In order to pass your
results to others, you finally create a presentation. You enter the same pieces of information
multiple times.

There is a better way: MYmap. The software lets the principle of single entry become
a reality by integrating the three stages of knowledge management: from (1) brainstorming
and developing concepts to (2) organizing and (3) sharing knowledge. You will save time,
get a grasp of complex, large amounts of information (and keep it) — and, at the same time,
have a powerful decision tool at hand.

The Workflow
Brainstorming and developing concepts: Begin your work by entering a generic
term. It is shown in the center of your document. Add keywords describing the subject,
and MYmap connects them to the center by drawing lines. Describe the ideas you have
just entered in greater detail, and a tree structure emerges: the map.

Organizing knowledge: Move elements inappropriately assigned within the logical
structure or badly positioned within the graphical layout, delete irrelevant aspects and
add ideas not yet captured. MYmap arranges the elements in the map automatically,
creates a traditional outline and updates it in real time. Changes to the map affect the
outline immediately — and vice versa.

Sharing knowledge: Pass your work results to others. The on-screen presentation
feature contains tools for speeches, such as a way to display comments that are only
visible on the host’s screen. Of course, you can also export the traditional outline to your
word processor with a few clicks or save your map as an image (for inserting it into a
web page, for example).

Even if the stages of knowledge management are generally performed in the order just
explained, in no way does MYmap bind you to it. For example, it is of course possible to
change the structure and layout of a map even after presenting it.

Your Benefits
Quick overview: Usage of keywords leads to concentration on the essentials, so you
can quickly recall knowledge stored in maps. Your audience can rapidly get a grasp of
the basic idea.

Mental framework: Structurization and hierarchization aid in presenting the relative
meaning of a thought and revealing gaps. Interrelated ideas can be highlighted and
linked.



Overall, you can obtain a considerable increase in efficiency compared to a way of working
that does not make use of mapping.
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2 First Steps

Launching MYmap
In order to launch MYmap, click the eminec MYmap v.5 icon from the All Programs
folder or the All Programs → eminec MYmap v.5 folder found in Windows Start Menu. The
icon might be available on your Desktop, too. You can also double-click a map in Windows
Explorer to open it using MYmap.

If you cannot find the eminec MYmap v.5 icon, MYmap has to be installed on your
computer first. In order to do so, please download the installation package from our Internet
site eminec.com, and open it. A wizard will guide you through the process.

If the request Activate MYmap now is displayed, you have to enter a license number
first. If you do not have a license number, we will send you a free trial license number or
your purchased license number. Click the appropriate link to start the process.

One Word About Editions
MYmap is available in various editions, matching your requirements. Please note that some
of the features described in the documentation might not be available in your installation.
This will not be mentioned again in the remaining part of the documentation.

Main Window

Image 2-1: Main Window

MYmap uses tabs. This allows you to open multiple maps within a single MYmap window.
Each map is shown on its own tab.

Menu bar (top)

Tab bar (below the menu bar)

Tab area (remaining part)
— consisting of:

Toolbar (top, not available on all tabs)



Task pane (right)

Content area (remaining part)
— consisting of:

Map area (center)

Outline area (top left)

Overview area (bottom left)

Dynamic help bar (bottom)

This layout applies whenever you have opened a map and shown all elements available.
The content area of tabs on which there is no map displayed (such as the Start Center)
differs.

Access Task Pane
The Access task pane is being shown when you open MYmap. Here you can rapidly reopen
a map that has been recently edited or added to your list of favorites. You can also create
new maps.

Create a new map: Double-click the New Map entry or press Enter (the New Map
entry is already selected).

Show preview: Point to a listed map or press Down to select a listed map.

Open a listed map: Double-click a listed map or press Down to select a listed map
and press Enter.

Open a map not listed: Double-click the Open another Map entry or press Up to
select Open another Map and press Enter.

You need not use the Access task pane to open existing maps or create new ones, you can
also use the File menu, keyboard shortcuts or the icons found in the tab bar.

New Map Window
The New Map window allows you to set the name for the map to be created and to select
the template to use.

Specify subject: Enter the subject for your new map into the Name textbox. You can
change the name at any time later.

Select template: Map templates are categorized into (local, network and Internet)
folders. Choose the folder from the Folder list first, then the template from the Template
list. The template chosen will be shown in the Preview box. There are three types of
templates:

Select Empty Map in order to start with a general template.

Select Brainstorming in order to initiate a brainstorming session.

Select a different entry in order to start using this template.

Hint: the Empty Map list entry has already been selected from the Templates list. Click OK or
press Enter to apply this general template.

Your First Map: Five Steps



#1 Specify Subject
Start your work with MYmap by specifying the subject of your map. In order
to do so, enter Exercise into the Name text box of the New Map window. Confirm with OK.
In order to change the subject, select the map center, labeled Exercise, by clicking it. After a
short delay, click again, and the insertion point is shown. Type My first map, and confirm
using the Enter key. (You can also replace the caption without clicking a second time by just
starting typing. Try it: type MYmap Advantages, and press Enter.)

Image 2-2: Specify Subject

#2 Capture Main Topics
Add the main topics of the subject in question. Double-click an empty part of your
map, i. e. anywhere except in the map center (but it is a good idea to select a location close
to it). MYmap creates a new main branch, connects it to the map center and shows the
insertion point. Type easy and press Enter. Create three more main branches in different
locations, titled quick, flexible and full-bodied (yes, really: please add full-bodied, too).

Image 2-3: Capture Main Topics

#3 Add Details
Add more keywords to describe the aspects you have just captured in
greater detail. In order to do so, point to the main branch labeled easy and perform a
double click. MYmap creates a sub-branch, adds it to the easy main branch and shows the
insertion point. Type thanks to the help bar. Repeat these steps in order to create two more
sub-branches, namely thanks to the outline and because it’s well thought out.

You can continue this process in order to add more information to your map. When you do
so, you need not worry about whether all items have been put into the right place: add sub-
branches wherever you think they are placed best at first glance. Double-clicking a sub-
branch always creates a new outline level. In order to preserve clarity, you should create at
most four or five levels in your map. If there is still more information to add, it is a good idea
to create multiple maps and connect them using links.



Image 2-4: Add Details

#4 Tidy Map
When you have finished adding your main thoughts, improve your map.
There are various things you can do:

Modify layout: Point to a main branch, press and hold the left mouse button and drag
the main branch to its new location (where there must not be any other object).

Modify structure: Drag a sub-branch to a main branch or another sub-branch.
MYmap highlights this target object using a cyan (green) and magenta (red) rectangle. If
you point to the cyan part while releasing the mouse button, you will move the dragged
object to the same level as the target object. If you point to the magenta area, you will
make the dragged object a sub-object of the target object. Try it: move the sub-branch
because it’s well thought out to the main branch quick, and release the mouse button
while pointing to the magenta area. The sub-branch is no longer assigned to easy, but
to quick.

Delete objects: Point to the main branch flexible. MYmap shows a red cross at the
bottom of the object. Double-click it. Delete the main branch full-bodied in the same way
(so there!).

Restore deleted objects: Select Edit → Recycle Bin → Restore »flexible«. MYmap
adds the main branch flexible to your map again.

Undo editing: If anything goes wrong, select Edit → Undo.



Image 2-5: Tidy Map

#5 Share Map
If you are satisfied with your work results, you can pass your map to
others. You can find the required commands in the File menu:

Save: Stores your map in a way so that it can be shown and edited. MYmap is required
for opening.

Export: Stores the map as a picture, a simple web page or pure text. MYmap is not
required for opening.

Send via E-Mail: Combines save with export as a picture and sends this data via
your e-mail software.
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3 Editing Maps

Objects
A map can contain objects of various types. The objects are marked with different icons,
depending on object type, in the outline area.

Map center: Every map contains exactly one map center. You can rename and
format the map center, but you cannot delete it. All other objects are subordinate to the
map center.

Branch (main branch): Branches represent the main topics and are always directly
subordinate to the map center. Branches and main branches are synonymous. If you
double-click an empty part of your map, you create a branch.

Twig (sub-branch): Twigs are topics that are subordinate to branches or other twigs.
Twigs and sub-branches are synonymous. If you double-click a branch or twig, you
create a twig.

Free text: Free texts are similar to twigs, but no connection line is being drawn to the
superordinate object. They are suitable for annotations needing to reside outside the
logical structure of your map.

Picture: No connection line is being drawn from pictures to the superordinate object.
They are suitable for illustrating map content.

Connector: Connectors are curves linking two arbitrary objects. They can have no,
one or two arrowheads and, therefore, indicate various kinds of relationship.

Image 3-1: Object Types



Mouse Procedures
Modify View

Pan: Use the scroll bars at the right and bottom of the map area. It is quicker to rotate
the mouse wheel for vertical scrolling. For horizontal scrolling, hold down the shift key
while rotating the mouse wheel. The quickest way to pan is to point to an empty part of
the map, press and hold the left mouse button and then move the mouse.

Zoom: Select the desired value from the list found in the toolbar. You can also enter
values manually (without percent sign). Alternatively, click the mouse wheel in the map
area. If you rotate the mouse wheel now, MYmap will enlarge or reduce your map. In
order to return to scrolling mode, click the mouse wheel again. You can also hold down
the control key while rotating the mouse wheel: this leads to your map being enlarged or
reduced without the need for clicking the mouse wheel before.

Create Or Delete Object
Create branch: Point to an empty part of your map and double-click.

Create twig: Point to a branch or twig and double-click.

Create free text: Right-click your map and select New Free Text.

Create picture: Drag the desired picture from the Supplement task pane or from
Windows Explorer into your map. Alternatively, right-click your map and select New
Picture. The Open window appears where you can select the desired picture.

Create connector: Right-click an existing object and select New Connector. Then
click the connector’s destination object.

Delete object: Point to an object, then double-click the red cross at the bottom.

Select Object
Select Object: Point to an object and click. You can now edit properties in the
Format, Edit classes and Annotate task panes.

Modify Caption
Modify caption: Point to an object already selected and click. If the object is not yet
selected, click twice, but with a short delay between clicking (delayed double-click).

Move Or Reassign Object
Move object: Point to an object, press and hold the left mouse button and move the
mouse pointer to the desired position, where there must not be any other objects. (If
there are any other objects at this position, hold down the shift key in order to prevent
reassignment of the dragged object.) Release the mouse button again. This procedure
will disable the automatic arrangement feature for all objects assigned to the same
object as the dragged object. If you point to the superordinate object, three green,
horizontal lines appear in the top left or right corner as an indicator of this fact.

Reassign object: Point to an object, press and hold the left mouse button and move
the mouse pointer to another object, the target object. MYmap highlights the target
object using magenta (red) and cyan (green) rectangles. Point to the magenta area in
order to make the dragged object a subordinate object of the target object, or point to
the cyan area in order to move the dragged object to the same level as the target object.
Reassignment of objects does not influence the automatic arrangement feature.



Re-enable automatic arrangement: Point to an object and then click the three
green, horizontal lines in the top left or right corner. The automatic arrangement feature
is re-enabled for all objects directly subordinate. If there are no green lines, the
automatic arrangement feature is already enabled.

Hide Twigs
Hide twigs: Point to an object and then click the dark blue circle segment at its right
or left border.

Show twigs again: Point to an object and then click the light blue circle at its right or
left border.

Scale Object
Scale object: Point to one of the eight handles of the selected object (at its border)
and drag in order to modify the size of the object.

Edit Object Using Advanced Commands
Show context menu for object: Point to an object and click the right mouse
button. This gives you access to various commands, such as using the clipboard,
copying formats to other objects or applying locks.

Mouse Pointers
The look of the mouse pointer gives you a hint about which actions can currently be
performed.

Description Possible Actions
Default state
Shown when you point to an
empty area of your map.

Click: Remove any object selections. Double-click:
Create object. Drag: Pan.

Pan
Shown while you are panning.

Release: Select visible portion of the map and
finish process.

Default state (over object)
Shown when you point to an
object.

Click: Select object or modify caption. Double-
click: Create subordinate object. Drag: Move
object.

Create connector
Shown in New Connector mode
when you point to an object.

Click: Create connector to the destination object
and finish process.

Cancel creating connector
Shown in New Connector mode
when you point to an empty area
of your map.

Click: Cancel process.

Delete object
Shown when you point to the red
cross.

Double-click: Delect object and its twigs.

Move object
Shown while you are moving an
object.

Release: Set new position and finish process.

Reassign object (as
subordinate)

Release: Make dragged object subordinate to the
target object and finish process.



Shown when you point to the
magenta part of a target object.
Reassign object (to same
level)
Shown when you point to the
cyan part of a target object.

Release: Make dragged object appear in the same
level as the target object and finish process.

Enable automatic
arrangement
Shown when you point to the
green rectangle pile.

Click: Re-enable automatic arrangement feature.

Hide twigs
Shown when you point to the dark
blue circle segment.

Click: Hide twigs of the object.

Show twigs
Shown when you point to the light
blue circle.

Click: Show twigs of the object again.

Scale object NE-SW
Shown when you point to the top
right or bottom left handle.

Drag: Scale object in northeast-southwest
direction.

Scale object NW-SE
Show when you point to the top
left or bottom right handle.

Drag: Scale object in northwest-southeast
direction.

Scale object N-S
Shown when you point to the top
center or bottom center handle.

Drag: Scale object in north-south direction.

Scale object E-W
Shown when you point to the
center left or center right handle.

Drag: Scale object in east-west direction.

Copy format
Shown in Copy Format mode
when when you point to a
formattable object.

Click: Copy format to target object and continue
process.

Finish copying format
Shown in Copy Format mode
when you point to an empty area
of your map.

Click: Finish process.

Table 3-1: Mouse pointers

Keyboard Procedures
You can also perform many actions by using keyboard shortcuts.

Modify View
Alt+ { ↑ | ↓ | ← | → } Pan
Ctrl+ + Enlarge map
Ctrl+ - Reduce map



Ctrl+ 0 Original size (100%)
Create Or Delete Object
Ins Create twig (as subordinate)
Enter Create twig (at same level)
Del Delete selected object
Select Object
↑ Select previous object of the same level *
↓ Select next object of the same level *
← Select superordinate object *
→ Select first subordinate object *
Home Select center
Esc Remove selection
* if »structural navigation« is enabled in settings (default)
Modify Caption
F2 Modify object caption *
Enter Accept new caption
Esc Discard new caption
Shift+ Enter Insert line break
* or just start typing in order to replace the object caption
Move Object
Ctrl+ { ↑ | ↓ | ← | → } Move object in the direction indicated
Ctrl+Shift+ { ↑ | ↓ | ← | → } Move object in the direction indicated (large step)
Ctrl+ E Re-enable automatic arrangement feature
Hide Twigs
Ctrl+ H Hide/show twigs

Table 3-2: Keyboard shortcuts
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4 Brainstorming

Introduction
Brainstorming mode enables you to capture ideas in quick succession. It is suitable for both
team and personal use. Because there is no need to structure or even evaluate the ideas at
first, you can let your mind wander.

Brainstorming: three steps
#1 Set Countdown
It is recommended to set a time limit beforehand. In order to do so, create a
new map first. Select the Brainstorming entry from the Templates list in the New Map
window so that MYmap shows the Brainstorm task pane. There you can find the Start button
which you use to set the desired timespan. MYmap offers various lengths from three
minutes up to an hour. The clock starts immediately. The display is for informational
purposes only: you may brainstorm without using the countdown, and even after the
scheduled timespan has elapsed, you can still edit the map just like before. If you want to
reset the countdown, just select a timespan again.

#2 Capture Ideas
Enter new ideas as they occur to you. Capture the first keyword in the textbox
found below the Enter ideas label. Press the enter key, and MYmap moves your idea to the
list below the textbox. If a certain entry already exists, it is not being added again, but it will
be deleted from the textbox. MYmap is ready for entry of the next keyword immediately.

In order to improve readability of ideas already captured for all participants in a team
brainstorming session, list entries are shown in an enlarged font. Newly entered keywords
are displayed in an extremely large font for a short period of time. If you are brainstorming as
a single user or do not like this display for other reasons, disable the Show in huge font
checkbox.

During this step it is important to capture ideas quickly. Particularly, you should not evaluate
or delete ideas. Moreover, MYmap does not even allow you to correct spelling mistakes in
the list or to modify the order of items.

You cannot save the list of ideas. Ideas that have not been moved to a map (see next step)
will be lost irrevocably and without confirmation when you close the program. Do not think of
the list as an idea vault, but as a jotting pad.

#3 Finalize
Evaluate and structure the ideas captured. Go through the list of ideas and decide
which entries you want to keep and which entries you want to discard. Start by devising
categories in your map. Create a main branch for each category. Assign each idea to a
category in order to use it, or delete the idea. The brainstorming session is finished once the
list of ideas has been emptied.

Create category: Point to an empty area of your map and double-click. MYmap



creates a main branch — a category.

Use idea: Drag an idea from the list found in the Brainstorm task pane to a category.
MYmap creates a twig.

Discard idea: Click an idea from the list in the Brainstorm task pane and then the
Delete or Delete all button.

You can also create categories and assign ideas to them in one step, alternating between
these sub-tasks — i. e. you do not have to know all categories when you start assigning the
ideas.

The list of ideas is not bound to a single map. Should you come to the conclusion that your
ideas are better split into multiple maps, you can create more maps and then drag the ideas
into them.
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5 Comments

Introduction
You can add comments to maps. This feature is primarily intended for reviewing maps and
sending these reviews to the map author. Of course you can also use this feature to add
comments just for personal use. Comments are displayed as yellow sticky notes in the map.
You can fold these notes to save space, and you can modify their transparency (opaque,
transparent or invisible).

MYmap does not save comments to the map itself, but to an extra file. This makes it easy to
combine different sets of comments with the same main file. Moreover, existing comments
can easily be combined with a newly revised version of a map.

Managing Comments
Before you start:

Enter your name at Tools → Settings → Personal Profile. MYmap adds your name to
every comment.

Make sure the map you want to comment has been saved at least once using MYmap
v.5. Unsaved maps and maps saved with previous versions cannot be commented.

Select Tools → Comments → Edit Comments or click the Comments icon in the toolbar in
order to enter comment editing mode. A smoked glass pane is added on top of the map: this
indicates you are working on a different layer. When in comment editing mode, it is not
possible to access objects in the map; all editing steps affect the comments layer
exclusively. Issue the command mentioned above again to exit comment editing mode. This
allows you to access map objects again; the smoked glass pane disappears. You may enter
and leave comment editing mode as often as required.

Use File → Save Comments Layer as… to store your comments. When you open the map
again at a later point of time, no comments are being displayed at first. Select the command
File → Open Comments Layer… to make the previously saved comments layer available
again. In order to send your comments to the map author, send this file only. The map
author can add it to the map already stored on his computer.

Editing Comments
Create comment: Double-click anywhere. A sticky note appears. Enter the comment,
then click outside the sticky note to save your entry. MYmap automatically adds the
name of the author and a timestamp to every comment.

Modify comment: Click a sticky note. The comment is selected (a white border is
shown). Click again, and a text box is shown; change the caption as desired. Click
outside the sticky note to apply your changes.

Move comment: Click a sticky note. The comment is being selected (a white border
is shown). Point to it and press and hold the left mouse button. Move the mouse to



move the sticky note as desired, then release the mouse button again.

Delete comment: Double-click the red cross in the top right corner of the stiky note.
MYmap permanently deletes the comment without prompting for confirmation.

Fold/unfold comment: You can fold sticky notes in order to save space by clicking
the dark blue circle segment in the top left corner of a sticky note. To unfold the sticky
note again, click the light blue circle. Folding state is retained outside comment editing
mode. MYmap shows a tooltip when the mouse pointer hovers over a folded sticky note.

Image 5-1: Unfolded and folded comment in comment editing mode

Contents

http://docs.eminec.com/library/MYmap%20v.5/MYmap%20v.5%20Manual%20EN/index.html


6 Classes

Overview
Classes allow you to add new properties to objects. If you, for example, use a map to make
a decision on buying a vehicle, you might add mileage, top speed and price. In project
management, you might use person responsible, priority and already done (%). Subordinate
objects inherit properties. You then set property values for these objects (for the examples
above: a certain type of car or a certain project stage).

Basics
Objects And Object Types
A map consists of objects of different object types. Besides the map center, the object types
branch, twig, free text, picture and connector are available. If you have MYmap show the
outline, you can easily see which objects are contained in your map and their respective
types.

Class Hierarchies
Every map is stored as a tree structure in MYmap. This constitutes a class hierarchy: If you
create a branch for a certain manufacturer in a vehicle purchase map, for example, and then
add the various models of this manufacturer as twigs, you express that these vehicles are
related to this manufacturer.

Properties
Every object has, depending on object type, a number of standard properties — a branch,
for example, has branch line color and font size properties. You can add your own user
properties to objects, such as mileage or person responsible. (The term properties applies to
standard and user properties together.)

Property Values
Property values are the actual characteristics of a certain object, such as red for branch line
color or Ms. Miller for person responsible. Changing the value of a standard property affects
display accordingly and immediately, while changing the value of a user property does not.

Inheritance
If you add user properties to an object, these properties apply to all subordinate objects by
default. This behavior is called inheritance. You can set for each object whether it inherits.
User properties can be inherited, standard properties cannot. Property values are also never
inherited.

Classes: Four Steps
#1 Create Map
Start by creating a map in the usual way. In order to make the most of the user



property inheritance features, it is advisable to set great store on creating a meaningful class
hierarchy where sub-branches are related to their respective superordinate branches by a is-
a relationship. If you want certain properties inherited, you must make sure that the objects
that are to inherit this certain property are subordinate to those objects that first introduce the
property into the class hierarchy of your map.

If such a class hierarchy cannot be implemented due to reasons with regards to content, you
can alternatively assign the required properties to the map center in the next step. They will
then be available to all objects. Whenever possible, you should avoid this approach,
however.

#2 Create Properties
Add the desired properties. Use the Edit classes task pane by clicking the respective
task pane tab or pressing Ctrl+5. In your map, select the object of which you wish to edit
inheritance behavior or properties.

Enable/disable inheritance: The Inherit all properties check box in the Selected
object section is enabled by default, except for the map center; the object then inherits
all properties of the superordinate object. In order to interrupt inheritance, disable the
checkbox; the object will then inherit no properties at all. Properties are never inherited
over map boundaries, because every map is saved as an independent file, and
renaming or moving one of the maps comprised might destroy the entire class hierarchy
otherwise.

Create property: Enter the name of the property to be created into the left column of
an empty row of the Properties and values table and press the enter key.

Edit property: Click the table row containing the property to be edited.

Type: Providing the type of a property is for documentational purposes, stating the
kind of information expected. By default, MYmap assumes String. MYmap does not
enforce type safety, and selecting a certain type does not have any effect within
MYmap. Nevertheless, it is good practice to state the type correctly because third-
party software might rely on this declaration, and type safety might be enforced in
later versions of MYmap.
String Unicode text
Hyperlink Uniform Resource Identifier (URI) according to RFC 3986
Float Number, optionally with decimal places
Integer Integer
Percent Integer interpreted as percentage
Boolean Logical value
DateTime Date, time or combination of both
TimeSpan Interval of time

Table 6-1: Types of properties

Show in map view: This checkbox has no effect within MYmap. Third-party software
and later versions of MYmap might evaluate this data.

Delete property: Click the area left to the name of the property to be deleted. This
selects the entire row. Then press the del key.

#3 Set Property Values
Add property values, the actual pieces of information. Make sure the Edit



classes task pane is still selected (see above), and select the object of which you wish to set
property values.

Set property value: Enter the value of the property into the right column of the
respective row of the Properties and values table and press enter key.

Calculate property value as function value: Select the row of the Properties
and values table containing the property of which the value is to be calculated. Then
click the Insert button in the Function part of the Selected value section. Functions are
inactive within MYmap. Third-party software and later versions of MYmap might
calculate function values.

#4 Use Property Values
You can now evaluate data in MYmap or export a table. Compare property
values in MYmap by clicking the objects of your map and looking at the values shown in the
Edit classes task pane. For table export, select File → Export or press Ctrl+Alt+Shift+ S.
Select the Simple Web Page tab und make sure the With class tables checkbox is enabled.
Then click Export. Your browser will open and show an outline containing properties and
property values as tables attached to the respective objects.

Contents

http://docs.eminec.com/library/MYmap%20v.5/MYmap%20v.5%20Manual%20EN/index.html


7 Meta Data

Overview
Meta data is data describing a map — for example, who has created a map and who has
last edited it. It is particularly useful for systematic archival of maps. MYmap stores meta
data within the map file; this means the data is not lost when passing on a map, e. g. via e-
mail.

Data
Open the map of which you want to view or modify meta data first. Then select File → Meta
Data or the Meta Data icon from the toolbar. You can also press Ctrl+Shift+ I.

Image 7-1: Meta Data Window

Meta data is split into four sections: Summary, Author/Editor, User-defined and Statistics.

Summary
Title: This should normally be equivalent to the caption of the map center and to the
file name. You can, however, use any other value, too.

Subject: Describes the title using few words and places it within the mental framework.

Description: Describes the title in greater detail.



Save preview thumbnail image: Determines whether a preview thumbnail is to be
saved within the map file. This may speed up archive searches. This setting currently
has no effect but is retained in the map.

Author/Editor
When you create a map, MYmap by default adds your personal data to the Author fields.
When you edit and save a map, MYmap by default adds the data to the Editor fields. You
can set your personal data in Settings, under Personal Profile.

Click Delete to remove author or editor data. Do note however that your data will be added
to the Editor fields upon saving again if the setting Add data to maps I have modified
(»Editor« metadata) is enabled in Settings.

Click Use my profile to replace author or editor data with your personal data.

User-defined
Enter arbitrary values and their properties into the table. They can be shown again later or
be evaluated using software.

Statistics
Created: States when the map was created.

Modified: States when the map was last saved.

Printed: States when the map was last printed. If a map is not saved after printing, this
field might not be updated.

Version: States how many times a map has been saved.

Statistics: Currently, no data is shown here.
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8 Sharing Maps

Overview
In the preceding chapters you have learnt about how to create and edit a map. This chapter
contains information about how to share the work result:

Second Screen Presentation: Show your map using a data projector or on a large
screen.

Exporting: Further process your map, e. g. by adding it to a web page or to a printed
report.

Printing: Output your map as a flyer or as a poster on your printer.

Second Screen Presentation
In a second screen presentation, your audience will see the same screen content as you —
with some exceptions: the toolbars and menus are not shown on the second screen, and
any comments and notes will only be displayed on the host’s screen, but not on the
audience’s screen. Additionally, the caption of any selected object will be displayed as a
large title on the audience’s screen, the map description will be added as a subtitle.

First make sure that a second screen — usually a data projector — is connected and
activated in Windows Display Settings. It is important to make sure that the main screen
contents are not mirrored; instead, the desktop must be extended to the monitor. Open the
map to show, then select the command Tools → Second Screen Presentation… or the
Second Screen Presentation icon in the toolbar. You may also press Ctrl+Alt+Shift+ P.

Image 8-1: Second Screen Presentation Window

Normally, you do not need to change anything here:

Screen: By default, the second screen is already selected. If there are more than two
screens connected, you may select the desired screen here.

Full Screen: Hides the title bar and window border.

Restrict Primary Canvas size to Secondary Canvas size: If the resolution of
the second screen is lower than that of the main screen (for example, if you connect a



widescreen notebook with 1680x1050 pixels to a 4:3 data projector with 1280x1024 or
1024x768 pixels), this setting ensures that the main screen displays the portion of the
map that is also being displayed for the audience. If the resolution is identical or if the
resolution of the second screen is even higher, this setting does nothing.

Zoom object notes to 150%: Enlarges the font size of the Annotate task pane text
so that the host can read it more easily.

Follow object selection, pan and zoom: Synchronizes the second screen
display with the main screen. If you choose an object, the selection appears on the
second screen, too; panning and zooming are also mimicked without delay. Note that
you can move the mouse cursor to the second screen and make different selections
there. As soon as you perform an action on the main screen, however, the
synchronization is restored.

Exporting
Select File → Export or press Ctrl+Alt+Shift+ S.

Image 8-2: Export Window

Firstly, choose the export format:

Image: Saves an image of the map which may be used in PowerPoint presentations or
on web pages, for example.

Simple Outline: Saves a simple outline which may be used in a text editor or a word
processor.

Simple Web Page: Saves a simple outline in a format suitable for use as a web page
or as the framework for creating a web page.

Depending on the format chosen, various options are available:

Image
Format: Choose between PNG, GIF, JPEG, TIFF and BMP. For use in presentations
and in web pages, PNG is a good choice; for printing, TIFF is recommended. (You must,
however, perform a conversion from the RGB to the CMYK color model if you plan on



printing professionally; this conversion cannot be done with MYmap itself.) The GIF,
JPEG and BMP formats are offered for special purposes only and are generally not
recommended for map export.

Zoom: Choose whether the map is to be exported in its original size or to be enlarged
or reduced. As professional printing requires far higher resolutions than screen display,
you should increase this value if you plan on printing professionally. If there is a PDF
creation tool installed on your computer (such as Adobe Acrobat), you can export vector
data via the Print feature; do not use the Export feature then.

Quality: If you choose the non-recommended JPEG format anyway, you can select
the quality level here. Lower values lead to the output of smaller files; image quality is
accordingly low. Higher values result in better-looking results, but in most cases you can
achieve an even better quality at smaller file sizes — in comparison to a JPEG file with
a high quality level — by choosing the PNG format.

Use antialiasing for text smoothing: Prevents text from being typeset with
jagged edges. If you are exporting a TIFF file with a high zoom value for printing
professionally, you should deactivate this option, however.

Use antialiasing for smooth drawing: Prevents branch lines from being drawn
with jagged edges. If you are exporting a TIFF file with a high zoom value for printing
professionally, you should deactivate this option, however.

Simple Web Page
Apply font formats from map: Formats outline topics the same way they are
formatted in the map.

Exclude Images: Removes pictures from the outline. This is usually what you want.

Exclude Connectors: Removes connectors from the outline. This is usually what
you want.

With meta data: Adds a table containing meta data at the top of the document.

Hide meta data by default: Hides the meta data and adds a link for showing it.

With class tables: Adds tables containing user properties and their values below the
respective outline topics.

Hide class tables by default: Hides user property tables and adds links for
showing them.

With map thumbnail *: Adds a map preview thumbnail at the top of the document.
Choose the width the map is to be scaled to. The preset, 950 pixels, is optimal for many
use cases.

With downloadable iiXML document *: Adds a link to the map document.

With generator information (eminec MYmap): Adds an HTML meta equivalent
containing the name of the generating software.

As long as none of the options marked with * are enabled, MYmap creates a standalone
HTML file. Otherwise, it saves accompanying media used with the HTML file.

Simple Outline
Encoding: Choose between UTF-8, UTF-16 Little Endian, UTF-16 Big Endian, UTF-
32, UTF-7, ANSI and ASCII (7 bit). The default setting, UTF-8, is recommended; for
exchanging data with users of obsolete programs, ANSI may be a good choice (this
encoding is, however, dependent on the ANSI codepages selected in the operating



systems of the sender and receiver). The other choices cover mainly special usage
scenarios. UTF files are saved with BOM, which may lead to problems with obsolete
browsers when used in web pages.

Indentation: Choose between the indentation of outline levels with tab characters or
space characters. If you choose space characters, you can state how many spaces
shall be used for each outline level; by default, this is set to two space characters.

Exclude Image object names: Removes image objects from the outline. This is
usually what you want.

Exclude Connector names: Removes connectors from the outline. This is usually
what you want.

Printing
Select File → Print or the Print icon from the toolbar. You may also press Ctrl+ P.

Abbildung 8-3: Fenster Drucken

Printer: Selects the printer the map is to be output to. Virtual printers (such as Adobe
PDF or Fax) are also listed here. Use the Settings button to show the device-specific
settings panel.

Print format:
Fit to page automatically: Prints your map so that it fits on one page. The
more comprehensive your map, the smaller it is going to be printed. If the result is



rendered unreadbly, reposition the objects in your map, resort to a larger paper
format or use the Poster printing format.

User defined zoom (and poster printing): Prints an enlargement of your
map onto multiple pages. Paste them to get a poster. You set the number of pages
to use, and MYmap calculates the largest possible resulting zoom value.

Margins and orientation: Specifies the margins. You can also select whether the
map is to be output in landscape or in portrait mode. Mostly, landscape is the better
suited choice.

Settings pertaining to the format:
For Fit to page automatically:

Add document name: Prints the name of the map. MYmap uses the file
name without extension and path for this, not the caption of the map center.

Add »eminec.com« writing: Prints the eminec.com text banner, pointing
curious viewers to the tool; we would be most grateful for this piece of
advertisement!

Add author: Prints the name of the author. MYmap uses the information from
the Meta Data window, stored under Author, for this.

Add date/time: Prints the print date and time. This setting does not have any
influence on MYmap updating the Printed meta data field.

Für User defined zoom (and poster printing):

Number of pages: Sets how many columns and rows of pages are to be
printed. The preset value of 3 columns × 2 rows is optimal for smaller meetings.

Print with bleed: Continues printing outside the set margin, filling the entire
printable area. This results in an overlap within which the same part of the map
can be seen multiple times. This makes pasting the tiles easier.

General settings:
Add border/paste marks: Prints a border around the map. In the User defined
zoom (and poster printing) mode, crop and paste marks are output instead.

Use background color: Prints the background color. If this option is disabled,
white background will be used. This setting is suitable for maps with dark
foreground colors only.

Include InfoWidgets: Prints the icons for hyperlinks (compass) or annotations
(sheets) at branches containing hyperlinks or annotations.
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A Background: Mapping

Brain Hemispheres Theory
The human brain consists of two halves. Brain hemispheres theory, developed in
the 1970s and widely accepted as a generalized model today, assigns certain functions to
these parts:

The left half controls logic, numbers, linear thinking, analysis and language;

The right half is responsible for phantasy, spatial perception and recognition of color,
rhythm, shape and pattern.

Mapping With Paper And Pen
In order to appeal to both halves of the brain at the same time and thus
benefit from synergy effects, the mapping technique was developed (also in the
1970s). It is about capturing concepts and ideas as diagrams. Mapping can be used for
various purposes:

Essays and lectures can be prepared using a map. It replaces the cue sheet.

Meeting notes can be taken in a map. Participants are forced to express their
statements concisely — as a keyword, basic building block of all maps.

Personal notes from lectures, magazine articles, books and phone calls can be
captured in a map. The method is useful for quick written notes.

Creative thoughts, such as in a brainstorming session, can rapidly be captured.

Learning matter can be structured in a map, making it easy to get an overview of
learning progress and systematic interrelations.

Mapping With A Computer
Computer aided mapping even goes one step further, putting the power of
modern PCs into mapping use. Compared to paper-and-pen mapping, these advantages
arise:

Computer maps are always legible.

Computer maps can be created faster than paper-and-pen maps.

Computer maps can be revised without large effort and without the need to re-enter
anything.

Computer maps can be complemented with background information for each object.

Computer maps can be encrypted.

Computer maps can be converted into traditional outlines automatically.

Learn More



For more detailed information about mapping, please refer to the book recommendations on
our web site.
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B Settings

Introduction
Select Tools → Settings to configure various preferences. You can also view the full
configuration set as an XML settings file and optionally use that for setting up other
workstations. Some settings apply to new map windows or after restarting MYmap only. If a
certain setting is not available in the edition activated, MYmap does not show the respective
entry.

Settings In Detail
Self-explanatory settings are listed here but will not be described further.

Start
Startup action: [Show tab »Start Center«; Show window »New«; Create new, empty
map; Show application window only; Open most recently used map]

When hovering over items in the »Access« pane, show a map preview:
Shows a preview image when you point to the name of a map or modify the selection
using the arrow keys in the Access task pane.

Do not show trial edition chooser window on startup: Always launches trial
copies of MYmap in Professional edition mode without asking for confirmation.

Map Editing
Arrow navigation: [Structural; Structural, with wrapping; Geometrical (distance-
minimizing)] Structural navigation follows the logical object structure and does not
consider layout; the exact opposite is the case with geometrical navigation.

Start caption editing mode on any keypress (not just F2): Allows you to
replace the caption of a selected object by starting typing. In this case, clicking the
mouse or pressing F2 is redundant, otherwise it is required.

Show hover and selection animations (alpha glow, ant column): Uses
animations to emphasize which object you point to (ant column) and which object is
selected (blue, pulsating alpha glow).

Switch to unobtrusive selection highlight when formatting objects:
Replaces the blue, pulsating filled rectangle with a blue, pulsating border when you
change the formatting. This allows you to better see e. g. changed colors.

Show »collapse children« symbol in map: Shows the blue circle or the blue
circle segment when you point to an object having twigs.

Scroll document when moving objects at the border: Changes the visible
portion of the map when you reach the border of the map area while moving an object.

Auto-center after selection of partially visible objects: Changes the visible
portion of the map when you select an object only partially visible.

Default to raster



Show dynamic help

Full Screen
Hide menu bar
Automatically show menu bar when mouse pointer hits top of screen
Hide main toolbar
Hide document tabs
Hide task pane tabs
Hide task pane (can be shown again manually)

Storage
By default, compress XML map files (.iixmz instead of .iixml)
Create backup files (.bak) when saving
Save recycle bin contents with document
Warn on missing or invalid engine signature: MYmap signs every map when
saved. If another application creates a map or if you edit a map in an XML editor, there
is no signature matching the map, and MYmap shows a warning notifying you of
possible incompatibilities. If you disable the checkbox, MYmap will accept all maps
matching the schema, even if the engine signature is missing or invalid, without request
for confirmation.

Suppress warning on newer build: Disables the warning MYmap shows by
default when a map is opened that has been created using the same version (major,
minor and revision), but a different build number. If major, minor or revision number are
higher, MYmap always displays a warning.

Auto save interval: Determines how often MYmap writes the map to temporary
storage without explicit save command. After a power outage, system or application
error, the temporary file can be restored.

Personal Profile
Name, Organization, Department, E-Mail, Web site: Sets the name to be
stored in meta data of newly created or edited maps and to be added to newly created
comments.

Add data to maps I have created (»Author« metadata)
Add data to maps I have modified (»Editor« metadata)

Quality & Performance
Text smoothing: [Antialiasing (recommended); ClearType (highest quality, may
decrease performance on slow systems; Disabled (not recommended); Use settings
specified in Windows Control Panel]

Use antialiasing for smooth drawing (recommended): Avoids jagged display
of branch lines.

Use double-buffering for flicker-free display (recommended): This feature
should be enabled at all times. Disable this checkbox only for debugging purposes when
asked by eminec Customer Support.

Language



Language: By default, MYmap sets the language of its user interface to match the one
of the operating system. This setting allows you to override the automatic selection, e. g.
making it possible to use MYmap in German on an English version of Windows.

Licensing
Change License Number: Allows you to enter a different license number, which
might be required for different reasons, e. g. after upgrading the edition.
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C Version History

MYmap v.5
From version 5.0.?.?, dated ? ?, 2010

Tabs

Quick navigation with mini map

Undo and redo

Incremental search

Comments

Map parts

Seedlings

Brainstorming with countdown

Second screen presentation

Encryption with AES-256 (Rijndael)

User-defined meta data

XML as default file format (IIXML)

MYmap XG
From version 2.0.440, dated August 22, 2005

XML export

Full screen mode

Hide and show single branches

Map favorites

Additional keyboard shortcuts

MYmap NG
From version 2.0.280, dated November 24, 2003

New object types connector and free text

Task panes

Brainstorming mode

HTML export

MYmap 2000.2
From version 1.0.362, dated November 30, 2000



User-defined properties with inheritance

Multi-lingual user interface (English, German)

MYmap 2000
From version 1.0.242, dated March 8, 2000

Original version of MYmap
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